<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":232,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81729709-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>DevilsIllustrated.com  -  Duke &quot;laser focused&quot; in rout of Rhode Island</title>
<meta content='DevilsIllustrated.com  -  Duke "laser focused" in rout of Rhode Island' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-1799fc286a65bd6e618a173906afb32ac0ee785bffdfb588c355d039d145cad1.css" />

<script src="https://cdn.rivals.com/production/assets/application-a2c345a5a66333346e4724c601a0c6601acd1f184e5f23345783d990aa532643.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="cmZJs1ezbs8cxPMPSMLbuLmgObY338u3vFR7rKsgnMLeG9nUQx/3mJYHRdbUyVvai0OYa3Oysz30VqFi+ET4gA==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://duke.rivals.com/news/duke-laser-focused-in-rout-of-rhode-island' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/pisjszf8hhq6e3l35jrx' property='og:image'>
<meta content='PITTSBURGH, Pa. -- Duke was determined not to bow out of the tourney early, and used first round upsets as motivation.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-17 18:20:34 -0500' property='article:published_time'>
<meta content='2018-03-17 18:20:35 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "duke.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='duke contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .duke #programming > h1 {
      background-color: #000080 !important; } }
  .duke > header .notification-link .count-container {
    background-color: #000080 !important; }
  .duke > header .wrapper-container {
    background-color: #000080 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .duke > header .wrapper-container {
        border-bottom: 5px solid #ff0000 !important; } }
  .duke > header .invalid-email-banner {
    background-color: #000080;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .duke > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .duke > header .invalid-email-banner a:hover {
      color: #ff0000; }
  @media screen and (max-width: 767px) {
    .duke > header .mobile-header {
      background-color: #ff0000 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .duke > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .duke > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .duke > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .duke > header .nav-row > ul,
    .duke > header .third-nav {
      background-color: white !important; }
    .duke > header .dropdown-toggle > i.fa {
      color: #000080 !important; } }
  .duke > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000080; }
  
  .site-primary-font-color {
    color: #000080; }
  
  .site-primary-background-color {
    background-color: #000080; }
  
  .site-secondary-font-color {
    color: #ff0000; }
  
  .site-secondary-background-color {
    background-color: #ff0000; }
  
  :root {
    --outbrain-primary-color: #000080;
    --outbrain-secondary-color: #ff0000; }
</style>

<header><nav ng-class='currentUser ? "signed-in" : "signed-out"' ng-controller='NavController' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='toggleContentNav($event)'></a>
      <a alt="Duke" class="school-header" href="//Duke.rivals.com"><span class='header-text'>
        DevilsIllustrated.com
      </span>
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{subscribePath}}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current-user='currentUser'></rv-user-dropdown>
        <rv-forums-info current-user='currentUser' ng-if='currentUser && (isDesktop || isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Duke.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;duke&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="currentUser" ng-if="!isTablet &amp;&amp; !isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='isTablet'>
      <ul>
        <li class="home top-nav"><a href="//Duke.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;duke&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="currentUser" ng-if="!isTablet &amp;&amp; !isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='showEmailUpdateBanner'>
      <a ng-href='{{userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733092,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Duke \"laser focused\" in rout of Rhode Island"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@Rivals' name='twitter:site'>
<meta content='Duke "laser focused" in rout of Rhode Island' name='twitter:title'>
<meta content='PITTSBURGH, Pa. -- Duke was determined not to bow out of the tourney early, and used first round upsets as motivation.' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/pisjszf8hhq6e3l35jrx' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1905435,"title":"R.J. Barrett named Gatorade Boys Basketball Player of the Year","slug":"r-j-barrett-named-gatorade-boys-basketball-player-of-the-year","kind":"free","site_id":34,"sport":"basketball","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-18T19:22:35.891-05:00","summary":"R.J. Barrett was recently named the Gatorade Boys Basketball Player of the Year. ","deleted":false,"author_name":"Krysten Peek","author_title":"Rivals.com ","permalink":"https://basketballrecruiting.rivals.com/news/r-j-barrett-named-boys-basketball-player-of-the-year","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]},{"id":1905120,"title":"Duke rolls into Sweet 16 with 87-62 romp over Rhode Island","slug":"duke-rolls-into-sweet-16-with-87-62-romp-over-rhode-island","kind":"free","site_id":34,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-03-17T16:27:59.933-05:00","summary":"PITTSBURGH (AP) -- Mike Krzyzewski might want to stop worrying about his team&#x0027;s inexperience.","deleted":false,"author_name":"Associated Press","author_title":"Special to Devils Illustrated","permalink":"https://sports.yahoo.com/duke-rolls-sweet-16-87-62-romp-over-211056246--ncaab.html","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]},{"id":1904588,"title":"Duke freshmen focusing on the here and now","slug":"duke-freshmen-focusing-on-the-here-and-now","kind":"free","site_id":34,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-15T19:11:23.424-05:00","summary":"PITTSBURGH – There isn’t a whole lot Division I basketball can offer that Duke’s freshmen haven&#x0027;t already experienced.","deleted":false,"author_name":"Chris Mueller","author_title":"Special to Devils Illustrated","permalink":"https://duke.rivals.com/news/duke-freshmen-focusing-on-the-here-and-now","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]},{"id":1904539,"title":"Bagley, Duke rout Iona 89-67","slug":"bagley-duke-rout-iona-89-67","kind":"free","site_id":34,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-03-15T16:45:07.949-05:00","summary":"PITTSBURGH (AP) -- Marvin Bagley III dominated in his NCAA Tournament debut, helping lead Duke to an 89-67 win.","deleted":false,"author_name":"Associated Press","author_title":"Special to Devils Illustrated","permalink":"https://sports.yahoo.com/news/bagley-duke-rout-iona-89-67-breeze-second-212315703--ncaab.html","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]},{"id":1903927,"title":"Prospects fill their brackets, predict Final Four, national champs","slug":"prospects-fill-their-brackets-predict-final-four-national-champs","kind":"free","site_id":34,"sport":"basketball","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-14T08:45:31.703-05:00","summary":"We&#x0027;re just hours away from the best three weeks in college basketball and we&#x0027;ve turned to the recruits for predictions.","deleted":false,"author_name":"Corey Evans","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/prospects-peer-into-crystal-ball-predict-final-four-champion","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]},{"id":1903007,"title":"Duke compares Kentucky athlete to Crowder","slug":"duke-compares-kentucky-athlete-to-crowder","kind":"premium","site_id":34,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-12T12:45:51.409-05:00","summary":"A three-star offensive player out of Kentucky could favorably compare to one of Duke&#x0027;s best.  What&#x0027;s he think of Duke?","deleted":false,"author_name":"Chris Clark","author_title":"Football Recruiting Analyst","permalink":"https://duke.rivals.com/news/duke-compares-kentucky-athlete-to-crowder","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]},{"id":1903084,"title":"Duke earns No. 2 seed in Midwest, faces Iona in Round 1","slug":"duke-earns-no-2-seed-in-midwest-faces-iona-in-round-1","kind":"free","site_id":34,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-11T18:06:04.343-05:00","summary":"Duke has earned the No. 2 seed in the Midwest region and will open the Tournament in Pittsburgh against Iona.","deleted":false,"author_name":"Brian McLawhorn","author_title":"Publisher","permalink":"https://duke.rivals.com/news/duke-earns-no-2-seed-in-midwest-faces-iona-in-round-1","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]},{"id":1902711,"title":"Semifinal, Duke-Carolina","slug":"semifinal-duke-carolina-2","kind":"free","site_id":34,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-10T07:46:31.461-06:00","summary":"BROOKLYN, N.Y. – The ACC semifinal between Duke and UNC brought plenty to write about.","deleted":false,"author_name":"Michael J. Lewis","author_title":"Special to Devils Illustrated","permalink":"https://duke.rivals.com/news/semifinal-duke-carolina-2","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]},{"id":1902687,"title":"North Carolina holds off Duke to advance to ACC title","slug":"north-carolina-holds-off-duke-to-advance-to-acc-title","kind":"free","site_id":34,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-03-10T00:09:39.978-06:00","summary":"NEW YORK (AP) -- Duke falls short against North Carolina.","deleted":false,"author_name":"Associated Press","author_title":"Special to Devils Illustrated","permalink":"https://sports.yahoo.com/news/north-carolina-holds-off-duke-advance-acc-title-050206318--ncaab.html","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]},{"id":1902396,"title":"When “Good Trevon” shows up, Duke is impossible to stop","slug":"when-good-trevon-shows-up-duke-is-impossible-to-stop","kind":"free","site_id":34,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-09T00:57:01.389-06:00","summary":"BROOKLYN, N.Y. – Trevon Duval could prove to be the key to a deep run in March for Duke.","deleted":false,"author_name":"Michael J. Lewis","author_title":"Special to Devils Illustrated","permalink":"https://duke.rivals.com/news/when-good-trevon-shows-up-duke-is-impossible-to-stop","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]},{"id":1902275,"title":"Bagley, No. 5 Duke rout Notre Dame 88-70 in ACC tourney","slug":"bagley-no-5-duke-rout-notre-dame-88-70-in-acc-tourney","kind":"free","site_id":34,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-03-08T20:47:10.602-06:00","summary":"NEW YORK (AP) -- Duke moves to semifinals with 88-70 rout of Notre Dame.","deleted":false,"author_name":"Associated Press","author_title":"Special to Devils Illustrated","permalink":"https://sports.yahoo.com/news/bagley-no-5-duke-rout-notre-dame-88-023035140--ncaab.html","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]},{"id":1901588,"title":"Isaiah Stewart talks Duke visit","slug":"isaiah-stewart-talks-duke-visit","kind":"premium","site_id":34,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-07T08:12:29.661-06:00","summary":"Duke got one of its top post targets on campus last weekend when big man Isaiah Stewart visited for the UNC game.","deleted":false,"author_name":"Clint Jackson","author_title":"Recruiting Analyst","permalink":"https://duke.rivals.com/news/isaiah-stewart-talks-duke-visit","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]},{"id":1900647,"title":"Bagley named ACC POY \u0026 ROY","slug":"bagley-named-acc-poy-roy","kind":"free","site_id":34,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-04T16:07:59.464-06:00","summary":"Duke freshman forward Marvin Bagley III was named both the 2018 ACC Player of the Year and Rookie of the Year.","deleted":false,"author_name":"Brian McLawhorn","author_title":"Publisher","permalink":"https://duke.rivals.com/news/bagley-named-acc-poy-roy","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]},{"id":1900483,"title":"Duke uses explosive second half to discard North Carolina","slug":"duke-uses-explosive-second-half-to-discard-north-carolina","kind":"free","site_id":34,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-03T22:56:13.966-06:00","summary":"DURHAM, N.C. — Redemption was served. Duke returned the favor to North Carolina Saturday night, winning 74-64.","deleted":false,"author_name":"Brian McLawhorn","author_title":"Publisher","permalink":"https://duke.rivals.com/news/duke-uses-explosive-second-half-to-discard-north-carolina","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]},{"id":1900377,"title":"Duke lands four-star running back","slug":"duke-lands-four-star-running-back-1","kind":"free","site_id":34,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-03T17:40:17.585-06:00","summary":"Duke football has picked up a huge commitment from four-star running back Zonovan Knight.","deleted":false,"author_name":"Brian McLawhorn","author_title":"Publisher","permalink":"https://duke.rivals.com/news/duke-lands-four-star-running-back-1","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]},{"id":1900272,"title":"Allen talks UNC, last game at Cameron Indoor Stadium","slug":"allen-talks-unc-last-game-at-cameron-indoor-stadium","kind":"free","site_id":34,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-03T10:16:48.678-06:00","summary":"Saturday, Grayson Allen will hear his name announced in a Duke starting lineup at Cameron Indoor Stadium one last time.","deleted":false,"author_name":"Brian McLawhorn","author_title":"Publisher","permalink":"https://duke.rivals.com/news/allen-talks-unc-last-game-at-cameron-indoor-stadium","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]},{"id":1900052,"title":"Krzyzewski discusses Grayson Allen&#x0027;s career; talks UNC","slug":"krzyzewski-discusses-grayson-allen-s-career-talks-unc","kind":"premium","site_id":34,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-02T13:35:55.049-06:00","summary":"DURHAM, N.C. — The regular season comes to a close Saturday night for Duke and North Carolina, and jockey for","deleted":false,"author_name":"Brian McLawhorn","author_title":"Publisher","permalink":"https://duke.rivals.com/news/krzyzewski-discusses-grayson-allen-s-career-talks-unc","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]},{"id":1899279,"title":"Pennsylvania TE impressed with Duke&#x0027;s academics","slug":"pennsylvania-te-impressed-with-duke-s-academics","kind":"premium","site_id":34,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-02T08:27:25.726-06:00","summary":"This three-star tight end from up north recently got an up close look at Durham and walked away admiring the program.","deleted":false,"author_name":"Chris Clark","author_title":"Football Recruiting Analyst","permalink":"https://duke.rivals.com/news/pennsylvania-te-impressed-with-duke-s-academics","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]},{"id":1899291,"title":"Bossi&#x0027;s Best: 2017-18 All-Americans","slug":"bossi-s-best-2017-18-all-americans-2","kind":"free","site_id":34,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-02-28T13:25:03.151-06:00","summary":"We&#x0027;ve reached the final week of the college basketball regular season and it&#x0027;s time for March Madness.","deleted":false,"author_name":"Eric Bossi","author_title":"National Analyst","permalink":"https://basketballrecruiting.rivals.com/news/bossi-s-best-2017-18-all-americans","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]},{"id":1898806,"title":"Four-star DB wants to see more of Duke","slug":"four-star-db-wants-to-see-more-of-duke","kind":"premium","site_id":34,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-02-27T14:11:46.383-06:00","summary":"A Rivals250 member from Connecticut is very intrigued by Duke&#x0027;s blend of academics and athletics.","deleted":false,"author_name":"Chris Clark","author_title":"Football Recruiting Analyst","permalink":"https://duke.rivals.com/news/four-star-db-wants-to-see-more-of-duke","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]},{"id":1898641,"title":"Virginia Tech upsets Duke with late tip-in","slug":"virginia-tech-upsets-duke-with-late-tip-in","kind":"free","site_id":34,"sport":"basketball","news_type":"team","content_type":"Content::Link","live_at":"2018-02-26T20:35:33.306-06:00","summary":"BLACKSBURG, Va. (AP) -- Chris Clarke tipped in a missed shot with 4 seconds remaining, and Virginia Tech stunned Duke.","deleted":false,"author_name":"Associated Press","author_title":"Special to Devils Illustrated","permalink":"https://sports.yahoo.com/news/clarkes-tip-helps-hokies-stun-no-5-duke-022830804--ncaab.html","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]},{"id":1898456,"title":"Updated state rankings: North Carolina","slug":"updated-state-rankings-north-carolina-1","kind":"free","site_id":34,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-02-26T11:36:03.513-06:00","summary":"The latest update to the 2019 concluded on Friday with the release of the newest version of the state rankings.","deleted":false,"author_name":"Adam Friedman","author_title":"Rivals.com","permalink":"https://n.rivals.com/news/updated-state-rankings-north-carolina","site_name":"DevilsIllustrated.com","type":"Content","associated_links":[]}],nil,34,nil,nil,true); subdomain = &#x0027;duke&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='facebook-ad-container horizontal'>
<div class='mobile-banner' style='display:none; position: relative;'>
<iframe style='display:none;'></iframe>
<script>
  var data = {
    placementid: '223720088042238_252396341841279',
    format: '320x50',
    testmode: false,
    onAdLoaded: function(element) {
      element.style.display = 'block';
    },
    onAdError: function(errorCode, errorMessage) {
    }
  };
  (function(w,l,d,t){var a=t();var b=d.currentScript||(function(){var c=d.getElementsByTagName('script');return c[c.length-1];})();var e=b.parentElement;e.dataset.placementid=data.placementid;var f=function(v){try{return v.document.referrer;}catch(e){}return'';};var g=function(h){var i=h.indexOf('/',h.indexOf('://')+3);if(i===-1){return h;}return h.substring(0,i);};var j=[l.href];var k=false;var m=false;if(w!==w.parent){var n;var o=w;while(o!==n){var h;try{m=m||(o.$sf&&o.$sf.ext);h=o.location.href;}catch(e){k=true;}j.push(h||f(n));n=o;o=o.parent;}}var p=l.ancestorOrigins;if(p){if(p.length>0){data.domain=p[p.length-1];}else{data.domain=g(j[j.length-1]);}}data.url=j[j.length-1];data.channel=g(j[0]);data.width=screen.width;data.height=screen.height;data.pixelratio=w.devicePixelRatio;data.placementindex=w.ADNW&&w.ADNW.Ads?w.ADNW.Ads.length:0;data.crossdomain=k;data.safeframe=!!m;var q={};q.iframe=e.firstElementChild;var r='https://www.facebook.com/audiencenetwork/web/?sdk=5.3';for(var s in data){q[s]=data[s];if(typeof(data[s])!=='function'){r+='&'+s+'='+encodeURIComponent(data[s]);}}q.iframe.src=r;q.tagJsInitTime=a;q.rootElement=e;q.events=[];w.addEventListener('message',function(u){if(u.source!==q.iframe.contentWindow){return;}u.data.receivedTimestamp=t();if(this.sdkEventHandler){this.sdkEventHandler(u.data);}else{this.events.push(u.data);}}.bind(q),false);q.tagJsIframeAppendedTime=t();w.ADNW=w.ADNW||{};w.ADNW.Ads=w.ADNW.Ads||[];w.ADNW.Ads.push(q);w.ADNW.init&&w.ADNW.init(q);})(window,location,document,Date.now||function(){return+new Date;});
</script>
<script async src='https://connect.facebook.net/en_US/fbadnw.js' type='text/javascript'></script>
</div>

</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #000080'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad' ng-if='true'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad' ng-if='true'></div>
<div class='side-rail-meta lrec-ad' ng-if='true'></div>

<rv-homepage-forums ad-referer='https://duke.rivals.com/news/duke-laser-focused-in-rout-of-rhode-island' background-color='#000080' base-api-url='https://duke.forums.rivals.com/' homepage='false' message-board-url='duke.forums.rivals.com' pub-ad='null' size='size' space-id='2022733092' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://duke.rivals.com/news/duke-laser-focused-in-rout-of-rhode-island/printable' site-name='DevilsIllustrated.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-17 18:20:34 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1905153/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Duke &quot;laser focused&quot; in rout of Rhode Island</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/pisjszf8hhq6e3l35jrx)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/pisjszf8hhq6e3l35jrx" alt="Pisjszf8hhq6e3l35jrx" />
</div>
<figcaption class='image-caption'>Marvin Bagley III and Duke were &quot;laser focused&quot; according to Rhode Island head coach Danny Hurley.</figcaption>
<div class='image-credit'>USA Today Sports</div>
</figure>
</div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Brian Batko</div>
<div class='type-sm'>Special to Devils Illustrated</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>PITTSBURGH, Pa. -- </b>Javin DeLaurier saw No. 1 overall seed Virginia’s stunning loss to UMBC Friday night<b> a</b>nd could feel the pain of his ACC rivals.</p><p>No, he’s never experienced the heartbreak of being on the wrong of the first ever upset by a No. 16 seed, but the Duke sophomore forward could still relate.</p><p>“We watched it,” DeLaurier said shortly after the second-seeded Blue Devils blew away No. 7 Rhode Island, 87-62, Saturday afternoon at PPG Paints Arena. “It definitely just reinforced how painful last year was, looking at those guys.”</p><p>Ah, yes. Last year. Forgive DeLaurier if it remains fresh in his mind the way the 2016-17 Blue Devils - also a No. 2 seed, also facing a No. 7 in the second round - bowed out of this very tournament a year ago, dealt an 88-81 loss by South Carolina much sooner than expected.</p><p>If that was something like a mental note for the program going into this season’s gauntlet, the history made at the expense of Virginia on opening weekend could perhaps be classified as a wakeup call.</p><p>“Really talented team that had an unfortunate loss in the tournament,” DeLaurier said of Virginia. “We just told our young guys, don’t let that be us. Because we know how that feels, how much it hurts, so we gotta come out tomorrow and give it everything we’ve got.”</p><p>When “tomorrow” turned to “today,” the Blue Devils wasted no time locking in both mentally and physically. Wendell Carter Jr. had two slams before the game was five minutes old. Marvin Bagley III was doing a little of everything - everything except scoring, and yet the Omaha-bound Blue Devils still kept rolling. In retrospect, it’s actually hard to believe Rhode Island ever led 3-0, or that it was 11-10 in favor of the Rams before Duke went on a 9-0 run that ballooned into an 18-3 run and then into the final result.</p><p>Rams coach Dan Hurley kept calling them an “NBA team” afterward, underlining just how rare it is for a team with that much talent to be that relentless from tip to horn. Bagley finishing with 22 points and nine rebounds on 8-of-10 shooting to lead all five starters in double figures sure doesn’t hurt, but give some thanks to Tony Bennett and company, too.</p><p>“Definitely, I think that was a part of us playing so well today and not wanting to lose,” said freshman point guard Trevon Duval. “Because we’ve seen top-seeded teams lose to lower-seed teams, so we didn’t want that to be us today.”</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/d2smazium8m2q5p479oz)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/d2smazium8m2q5p479oz" alt="D2smazium8m2q5p479oz" />
</div>
<figcaption class='image-caption'>Wendell Carter Jr. was 6-of-6 from the field in Duke's win over Rhode Island.</figcaption>
<div class='image-credit'>USA Today Sports</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>Duval certainly played a part in that effort, scoring 11 points to hit double digits for the second game in a row after his goose egg against North Carolina in the ACC tournament. He’s now averaging 15 through two games in this new season, and he also added seven assists to offset a 3-for-10 outing from the field.</p><p>Carter was hardly stoppable, pitching in 13 points and six boards on a perfect 6 of 6, Gary Trent Jr. stuffed the stat sheet and had an almost-quiet 18 with four 3-pointers, and Allen rounded them out with 10 points on three 3s. Overall, Duke shot 56.9 percent overall, 47.6 from long range and dominated just about every major statistical category.</p><p>If that’s not bringing your A-game, you could’ve fooled Hurley, who called the Blue Devils “laser focused.”</p><p>“If that’s a 2 seed, just looking at all the ones and twos, I wish we would’ve had a shot at one of the other seven,” Hurley said. “They played an A-plus game. To make 10 3s, and several of them were pretty contested, then to have the inside game of Carter and Bagley, bringing [Marques] Bolden off the bench …</p><p>“We were just spooked. Any time we got it into the high post and tried to attack the rim, they had length at the rim. They had length at the 3-point line. There wasn’t a whole lot out there. We would’ve needed a C-plus game from them just to have a chance today to be competitive. Those guys, that was the best display of basketball I’ve seen played against one of my Rhode Island teams in six years.”</p><p>And while we’re invoking other teams who entered the bracket with designs on winning it all, the Blue Devils did all that just about a half hour following a similarly potent performance by No. 1 seed Villanova. Duval noted that Alabama was still within striking distance, trailing 32-27 at halftime, when he and his teammates left their hotel for the arena, but by the time they took the floor, the Wildcats had wiped it with the Crimson Tide in an 81-58 romp.</p><p>Whether it’s the teams that are falling or the ones that are balling, Duke is well aware.</p><p>“We’ve been paying attention to what’s going on,” Duval said. “A lot of us are freshmen, and just last year, we were watching it from a fan’s perspective. Even though we’re a part of it, we still pay attention to see who’s in it and see what upsets are going on and stuff like that.”</p><p>Saturday, the rest of the country likely saw Duke at its best. And if it wasn’t, well, that’s an even bigger problem for the field. Good luck trying to catch these guys snoozing.</p><p>“Our biggest takeaway from just watching and being involved is that anything can happen,” Bagley said. “Every team is here for a reason and every game, anybody could win it. … Have your minds focused on that one thing, take it one day at a time because tomorrow’s never promised in this tournament.”</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://duke.rivals.com/news/duke-laser-focused-in-rout-of-rhode-island/printable' site-name='DevilsIllustrated.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' hide-yahoo-ad='false' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":34,"legacy_id":1021,"name":"DevilsIllustrated.com","friendly_name":"Duke","annual_discount":null,"subdomain":"duke","primary_color":"000080","secondary_color":"ff0000","font_color":"ffffff","short_name":"Duke","maple_ncaaf_team_id":2,"maple_ncaaf_endpoint":"ncaaf/teams/ddf","maple_ncaab_team_id":173,"maple_ncaab_endpoint":"ncaab/teams/dau","maple_college_id":2,"google_analytics_id":"UA-81729709-1"}' twitter-feed='{"id":34,"site_id":34,"handle":null,"list_name":null,"created_at":"2016-02-01T12:24:50.344-06:00","updated_at":"2016-02-01T12:24:50.344-06:00","hashtags":[],"usernames":[],"max_number":null}' yahoo-ad-present></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://duke.rivals.com/news/duke-laser-focused-in-rout-of-rhode-island/printable' site-name='DevilsIllustrated.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733092', 'https://duke.rivals.com/news/duke-laser-focused-in-rout-of-rhode-island');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Duke \"laser focused\" in rout of Rhode Island";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer') &amp;&amp; true &amp;&amp; (true)">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://duke.rivals.com' data-widget-id='AR_4' ng-if='true'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='https://n.rivals.com/news/terms-of-service'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733092",
    c7: "https://duke.rivals.com/news/duke-laser-focused-in-rout-of-rhode-island"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fduke.rivals.com%2Fnews%2Fduke-laser-focused-in-rout-of-rhode-island&c5=2022733092&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
